Zündspule & Zündgenerator TE610 Duale

Egal welche Husqvarna, HIER wird geschraubt, getunt, repariert und gefachsimpelt !!!

Moderator: Moderator

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 20.05.19 - 08:44

Nach endloser Suche habe ich endich rausgefunden, warum der Hobel nicht oder fast gar nicht anspringt.

Der Zündfunke ist zu schwach. Nach Durchmessen hat sich ergeben, das die Zündspule der Übeltäter ist.

Hat jemand eine Bezugsquelle oder die Teilenummern dafür?
Oder einfach nur ein foto des richtigen Teils wäre hilfreich, da die Maschine derzeit beim Boschdienst steht und ich nicht nachschauen kann...

Ist Baujahr 2002. Ich finde da leider nix, aber diverse unterschiedliche Zündspulen...

Außerdem brauche ich 'ne neue Papierdichtung für den Polrad Deckel... Wäre fein, hätte da jemand auch die Nr. parat.

Vielen Dank schon mal!!!

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2162
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Dual-Sport » 20.05.19 - 10:49

Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 21.05.19 - 00:15

Danke. Hatte ich dann auch gefunden (und schon bestellt).

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2162
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Dual-Sport » 21.05.19 - 05:43

Sag dann bitte Bescheid, ob das Möp mit der neuen Zündspule wieder läuft, viel Glück.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 22.05.19 - 16:57

Heute weiter gemessen: Der Stator der Lichtmaschine hat ebenfalls ein Problem. Die wicklung scheint an einer Stelle hinüber zu sein.

War dann beim Bosch und die meinten, das es durchaus an der CDI liegen könnte und es Sinn macht, die ebenfalls mit zu tauschen, nicht das die Neuteile gleich wieder gegrillt werden.

Also wirds wohl ein wenig teurer als erwartet...

Der Stator für eine TE610E duale ist nicht Baugleich mit Lichtmaschinen älterer 610ner Modelle?
Hat jemand vielleicht eine Artikelnummer oder Bezugsquelle. Die üblichen verdächtigen haben ihn nicht lieferbar...

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2162
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Dual-Sport » 22.05.19 - 20:12

Die Zündungsteile der normalen TE ohne E-Start sind leider inkompatibel.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

Huskyschrauber
Moderator
Beiträge: 6450
Registriert: 04.04.02 - 11:17
Motorrad: TE 610 '95
Wohnort: 86381 Krumbach

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Huskyschrauber » 23.05.19 - 06:34

Evtl. findest du jemanden in der Gegend, der dir das Ding neu wickeln kann.

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 23.05.19 - 09:01

Ja, ich such mal nach 'ne Firma zum Wickeln.

Mann, hätte ich geahnt, was das fürn Theater wird, wäre ich bei meiner DR geblieben.
Es gibt drei verschiedene Stator Ausführungen für die TE610. Aber KEINER paßt an die Dual...
Bei den CDIs genau der gleiche Mist. Ich bin sowas von genervt inzwischen.

Etze
Forensponsor
Beiträge: 543
Registriert: 19.12.06 - 22:07
Motorrad: TC 38, Ex SM610 '06
Wohnort: Nordhessen

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Etze » 23.05.19 - 10:20

Hey, Kopf hoch! Shit Happens.

In einem anderen Motorrad-Forum wird die Firma Motek für alles rund um Lichtmaschinen empfohlen, frag da mal an.


Ansonsten schau doch noch mal bei Kleinanzeigen und co. Da schlachtet doch bestimmt jemand eine Dual. Hab bisher auch noch nicht von solchen Schäden gelesen.
Freundliche Grüße
Etze

Huskyschrauber
Moderator
Beiträge: 6450
Registriert: 04.04.02 - 11:17
Motorrad: TE 610 '95
Wohnort: 86381 Krumbach

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Huskyschrauber » 23.05.19 - 10:21

Weil TE610 nicht gleich TE610 ist. Ein Dino ist eben keine Dual.
Den Dino gabs mit der SEM, mit der alten Ducati und mit der neuen Ducati (die wurde dann auch in der 570er verbaut).

Die der Dual ist glaub ne Kokusan, bin mir aber nicht sicher.

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2162
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Dual-Sport » 23.05.19 - 20:16

Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 24.05.19 - 07:23

Leute, erstmal vielen Dank für die Tips! hat mir schon sehr geholfen!

Ja, in der Dual ist eine Kokusan CDI. Zündspue und CDI habe ich für recht günstig neu erstanden.

Der Stator ist ein Problem, da er meist nur zusammen mit dem Rotorgehäuse verkauft wird und 450,- € schon ziemlich heftig ist.
Ich hab den Link weiter unten probiert. Dort wird in der Tat ein einzelner Stator angeboten. Sieht eigentlich ähnlich aus wie meiner, trotzdem frage ich lieber den Verkäufer vorher, ob der für die duale geeignet ist, also im Ölbad läuft. 350,- € ist schon gnaz schön heftig. Ich werd mal sehen, was das neu
wickeln kosten würde...

Hat jemand eigentlich die Spezifikation der Meßwerte der Zündspule von wegen Widerstandsmessung oder Infos zum durchmessen des Stators? Denn es scheint nur eine Wicklung betroffen zu sein, die zwar durchgang hat, aber erheblich weniger wie bei den anderen gemessenen...
Möglicherweise MUSS da ja so sein. Denn die Maschine läuft warm einwandfrei und die Lichtmaschine läßt auch die Batterie einwandfrei auf. auch Licht etc. funktioniert problemlos. Die Möhre springt nur einfach in kaltem Zustand nicht an, weil kein oder nur ein extrem schwacher Zündfunke vorhanden ist. Wenn sie läuft, läuft sie ohne Zündprobleme komplett rund...

Komischer Fehler.

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 24.05.19 - 10:08

Die Firma Motek in Bielefeld war ein super Tip!!!

Die sind wirklich gut. War ein sehr informatives Gespräch.
Ich habe jetzt Richtwerte um Stator und Zündbox durchzumessen.

Und weiss jetzt auch, das es für die TE610E Dual auch noch ZWEI verschiedene CDIs gibt. Meine ist Bj 2002, die CDI ist die ACCDI während für die älteres Dual Modelle eine andere CDI die richtige ist.

Die Richtwerte zum messen der Zündbox sollten ungefähr sein:

Primär 0,5
Sekundär 6 (in kilo Ohm gemessen, wenn ich mich nicht verhört habe) Pi mal Daumen.

Für den Stator gilt:
Kabel Weiß/Grün: 100 Ohm
Kabel Rot/Schwarz: 250 Ohm (oder auch kilo Ohm... bin nicht sicher).

Montag gehts zum messen. Neue Zündbox und CDI ist da. Sollte der Stator hinüber sein: Ein neuer kostet ca. 349,- €uro 8ohne Rotorgehäuse).
Neu wickeln würde mit ca. 180,- € zu buche schlagen.

Etze
Forensponsor
Beiträge: 543
Registriert: 19.12.06 - 22:07
Motorrad: TC 38, Ex SM610 '06
Wohnort: Nordhessen

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Etze » 25.05.19 - 10:27

:Top:
Freundliche Grüße
Etze

Benutzeravatar
Green Hell
Forensponsor
Beiträge: 365
Registriert: 08.12.15 - 20:00
Motorrad: SM 610 ie
Wohnort: Niederadenau

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Green Hell » 28.05.19 - 05:52

UbuRoy hat geschrieben:Ja, ich such mal nach 'ne Firma zum Wickeln.

Mann, hätte ich geahnt, was das fürn Theater wird, wäre ich bei meiner DR geblieben.
Es gibt drei verschiedene Stator Ausführungen für die TE610. Aber KEINER paßt an die Dual...
Bei den CDIs genau der gleiche Mist. Ich bin sowas von genervt inzwischen.
OT:
Ist vielleicht nicht so einfach gebaut wie ne DR, macht aber genauso viel bzw mehr Spaß beim Fahren.

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 30.05.19 - 21:30

Ja, ist der Grund, warum ich mich schon zwei Jahre damit rumquäle. WENN sie fährt, fährt sie gut. Nur DAS sie een praktisch nie fährt...

Naja, in drei Wochen ist der neu gewickelte Stator hoffentlich da und alles wird gut. Wenn nicht, steht sie zum Verkauf und ich hole mir wieder 'ne DR.

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 24.06.19 - 07:01

Kurzer Nachtrag zum Problem:

Es ist behoben. Habe den Stator in Bielefeld bei Fachwerkstat neu wickeln lassen.
CDI und Zündspule mit getauscht und die Fuhre wieder zusammengebaut. Sie springt jetzt an und läuft.

Leider ist wieder stärkeres ruckeln angesagt, das war vorher fast kaum noch zu bemerken.
Aber was solls.

Hat summa summarum bald einen tausender gekostet. Allein an Teilen bin ich fast 500 Tacken losgeworden.
Hoffe, die Investition hat sich Dauerhaft gelohnt.

Nochmal danke für Eure Hilfe!

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2162
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon Dual-Sport » 24.06.19 - 08:41

Versuche mal eine Iridiumzündkerze NGK cr7eix oder cr8eix, könnte beim Ruckeln helfen.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

UbuRoy
HVA-Neuling
Beiträge: 22
Registriert: 30.04.17 - 06:54
Motorrad: H7

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon UbuRoy » 11.07.19 - 10:15

Die Kerze IST bereits verbaut. Danach war das Ruckeln fast weg.
Jetzt ists wieder heftiger. Nicht das irgendeiner beim Bosch da wieder die falsche Kerze reingedreht hat...

Benutzeravatar
DHX_77
Moderator
Beiträge: 12217
Registriert: 04.09.08 - 12:41

Re: Zündspule & Zündgenerator TE610 Duale

Beitragvon DHX_77 » 17.07.19 - 01:10

Dreh die Kerzen selber rein, dann weist du 100%ig das es die richtige Kerze ist... :gigs: :Top:
Bild