701 SM - Knallen im Schubbetrieb

"Willste mehr, fährste quer !" Hier wird gedriftet ! -> FS450

Moderator: Moderator

NicBoe
HVA-Neuling
Beiträge: 8
Registriert: 06.02.19 - 14:42
Motorrad: 701 SM ‘17

701 SM - Knallen im Schubbetrieb

Beitragvon NicBoe » 26.02.19 - 14:39

Hallo zusammen,

ich bin seit drei Wochen Stolzer Besitzer einer EURO4 701 SM.
An dieser Maschine wurde bereits vom Vorbesitzer der EURO4 Remus sowie ein offener Luftfilterdeckel in Verbindung mit dem originalen Luftfilter verbaut. Ansonsten sollte sie -abgesehen vom 15er Ritzel- original sein.

Nun ist mir aufgefallen, dass die Maschine, sobald sie warm ist, ordentlich knallt im Schubbetrieb. Sprich: Ich dreh das Gas auf und anschließend wieder plötzlich zu und die Maschine knallt mehrmals. Hört sich natürlich super an, ist aber wohl auch ein Indiz dafür, dass Sie deutlich zu mager läuft; was ja bekanntlich nicht sooo förderlich für den Motor ist.

Daher meine Frage: Hilft das EVO Mapping, um das Knallen in den Griff zu bekommen?
Ich möchte eigentlich weder auf den offenen Luftfilterkasten noch auf den Remus verzichten.

Ich freue mich über jeden Tipp :-)
Viele Grüße
Nico

Gaslight_13
HVA-Neuling
Beiträge: 32
Registriert: 19.07.18 - 09:35
Motorrad: 701 SM

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon Gaslight_13 » 26.02.19 - 15:20

Selbst im Serienstand knall das Mopped etwas, ich denke das dies an der sehr mageren Euro-4 Abstimmung liegt. Die 701 hat einen O2-Sensor, der regelt unter 4000 touren und solange man max. halbgas gibt (kann mich bei der Drehzahl und gasgriff-stellung vertun, aber zumindest im Bereich liegt das).

Ich hab letzten Winter den Sensor rausgeworfen und halt so einen Widerstand-Stecker eingebaut. Geht prima, keine Fehlermeldung (meine 701 ist von 2018) und knallt nun gar nicht mehr. Fahrbahrkeit bei wenig Gas ist etwas besser und ich bin sicher das im sommerlichen Stadtbetrieb der Lüfter auch weniger angehen dürfte.

Vielleicht ist das bei dir ja auch ne Lösung, die Dinger sind nicht teuer.

NicBoe
HVA-Neuling
Beiträge: 8
Registriert: 06.02.19 - 14:42
Motorrad: 701 SM ‘17

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon NicBoe » 27.02.19 - 08:09

Danke für den Tipp :-) Das hört dich nach einer guten Lösung für mein Problem an!
Wo bekomme ich denn so einen „Widerstand-Stecker“?
Hab schon erfolglos danach gegoogelt...

Gaslight_13
HVA-Neuling
Beiträge: 32
Registriert: 19.07.18 - 09:35
Motorrad: 701 SM

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon Gaslight_13 » 27.02.19 - 08:58


NicBoe
HVA-Neuling
Beiträge: 8
Registriert: 06.02.19 - 14:42
Motorrad: 701 SM ‘17

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon NicBoe » 27.02.19 - 22:03

Ist bestellt!
Vielen Dank nochmal für den Tipp :-)

Gaslight_13
HVA-Neuling
Beiträge: 32
Registriert: 19.07.18 - 09:35
Motorrad: 701 SM

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon Gaslight_13 » 28.02.19 - 07:53

Prima, lass nach Einbau mal hören ob das Ding den gewünschten Effekt gebracht hat...

NicBoe
HVA-Neuling
Beiträge: 8
Registriert: 06.02.19 - 14:42
Motorrad: 701 SM ‘17

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon NicBoe » 12.03.19 - 12:49

Hab heute Morgen die erste Probefahrt zur Arbeit gemacht.
Leider hat sich das mit dem Knallen nicht gebessert. Schlimmer jedoch ist, dass die Motorkontrollleuchte nun dauerhaft leuchtet. Hatte das selbe Problem vielleicht schonmal jemand hier?
Habe folgenden Widerstand verbaut:
https://www.ebay.de/itm/Oxygen-lambda-o2-sensor-eliminator-kit-HUSQVARNA-701-Enduro-Supermoto-SM-FS-FE-/263681586920?txnId=2382413158016

Gaslight_13
HVA-Neuling
Beiträge: 32
Registriert: 19.07.18 - 09:35
Motorrad: 701 SM

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon Gaslight_13 » 12.03.19 - 12:59

Klingt ja erstmal nicht so gut. War die Zündung zu irgendeinem Moment an während der Sensor nicht angeschlossen war?

BBuster
HVA-Ersttäter
Beiträge: 67
Registriert: 02.07.17 - 22:23

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon BBuster » 12.03.19 - 13:52

Habe den selben verbaut und damit keinerlei Probleme.

NicBoe
HVA-Neuling
Beiträge: 8
Registriert: 06.02.19 - 14:42
Motorrad: 701 SM ‘17

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon NicBoe » 12.03.19 - 20:39

NicBoe hat geschrieben:Hab heute Morgen die erste Probefahrt zur Arbeit gemacht.
Leider hat sich das mit dem Knallen nicht gebessert. Schlimmer jedoch ist, dass die Motorkontrollleuchte nun dauerhaft leuchtet. Hatte das selbe Problem vielleicht schonmal jemand hier?
Habe folgenden Widerstand verbaut:
https://www.ebay.de/itm/Oxygen-lambda-o2-sensor-eliminator-kit-HUSQVARNA-701-Enduro-Supermoto-SM-FS-FE-/263681586920?txnId=2382413158016


Kommando zurück! Ich bin ein Idiot! :klopp:
Nachdem ich gerade, vor dem Nachhauseweg, den Stecker dann auch mal vollständig reingesteckt habe, ist die Kontrollleuchte erloschen :roll:
Das Knallen ist auch wesentlich weniger geworden. Gerade richtig; wenn man‘s provoziert ist‘s noch da, aber halt nicht mehr permanent. Insgesamt hört sich die Maschine für mein Empfinden nun wesentlich gesünder an.
Danke nochmals für den super Tipp :-)

Gaslight_13
HVA-Neuling
Beiträge: 32
Registriert: 19.07.18 - 09:35
Motorrad: 701 SM

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon Gaslight_13 » 13.03.19 - 07:42

Cool, dann muss jetzt nur noch das Wetter besser werden :D

BBuster
HVA-Ersttäter
Beiträge: 67
Registriert: 02.07.17 - 22:23

Re: 701 SM - Knallen im Schubbetrieb

Beitragvon BBuster » 13.03.19 - 09:53

Wenn du das SLS noch dicht machst, ist das Knallen komplett verschwunden.

https://www.ebay.de/itm/SAS-SLS-Valve-S ... 3618414180