Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Für die ganzen 2-und 4-Takt Offroad-Modelle von 1988-2013 mit den schwarzen Würfeln auf den Reifen.

Moderator: Moderator

Antworten
..PaiiN..
HVA-Neuling
Beiträge: 8
Registriert: 25.07.19 - 21:12
Motorrad: WR360 ´95

Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von ..PaiiN.. » 28.08.19 - 18:29

Hallo,

als Erstes möchte ich mich vorstellen, da ich neu hier im Forum bin.
Ich bin Stefan, bin 19 Jahre alt und komme aus der Oberpfalz.
Wie ihr dem Betreff entnehmen könnt, bin ich Besitzer einer Husky WR 360 4A.

Ich habe in das Moped einen neuen Kabelbaum eingebaut weil das Licht und die Blinker nicht funktionierten.
Habe das Blinkrelais gegen ein leistungsunabhängiges getauscht, da ich LED-Blinker verbaut habe.

Nun mein Problem: Wenn ich das Licht und die Blinker mit einer extern angeschlossenen Batterie teste, funktioniert alles.
Schließe ich jedoch den Spannungsregler an und lass das Moped laufen, funktioniert garnichts.

Könnte mir bitte jemand weiterhelfen?

Mit freundlichen Grüßen aus der Oberpfalz

Stefan :-P

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2186
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von Dual-Sport » 28.08.19 - 18:37

Da dein Moped keine Batterie hat, läuft die gesamte Elektrik mit Wechselstrom.
Allerdings sollte die Beleuchtung trotzdem funktionieren, oder hast du da auch LEDs drin?
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

..PaiiN..
HVA-Neuling
Beiträge: 8
Registriert: 25.07.19 - 21:12
Motorrad: WR360 ´95

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von ..PaiiN.. » 28.08.19 - 18:47

Die Beleuchtung ist ganz normal Halogen.

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2186
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von Dual-Sport » 28.08.19 - 19:20

Dann scheint etwas mit deiner Lichtmaschine nicht zu stimmen.
Regler ist der kleine quadratische mit 1 Kontakt?
Miss doch mal die stromführende Ader ohne Regler und laufendem Motor (Wechselspannung!)
Wie hast du denn die Batterie angeschlossen, hast du die Lichtmaschine währenddessen abgeklemmt?
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

Martin.1995
HVA-Ersttäter
Beiträge: 53
Registriert: 12.09.17 - 11:02
Motorrad: TE610

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von Martin.1995 » 28.08.19 - 19:36

Servus
Wo kommst den her aus der Oberpfalz?
Bin auch aus der Oberpfalz und kann dir vllt helfen.

..PaiiN..
HVA-Neuling
Beiträge: 8
Registriert: 25.07.19 - 21:12
Motorrad: WR360 ´95

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von ..PaiiN.. » 28.08.19 - 20:31

Die Lichtmaschine war währenddessen abgeklemmt ja. Hab die Batterie quasi nach dem "Kasten mit einem Kontakt" angeklemmt und Masse ganz normal an den Rahmen.

Komme aus der Nähe von Hirschau.

Martin.1995
HVA-Ersttäter
Beiträge: 53
Registriert: 12.09.17 - 11:02
Motorrad: TE610

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von Martin.1995 » 28.08.19 - 21:17

Hast PN

..PaiiN..
HVA-Neuling
Beiträge: 8
Registriert: 25.07.19 - 21:12
Motorrad: WR360 ´95

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von ..PaiiN.. » 05.09.19 - 18:09

UPDATE: Habs die Tage mittlerweile hinbekommen, dass die Blinker, das Standlicht, das Rücklicht und das Bremslicht funktioniert. :Top:

Beim Abblendlicht und beim Fernlicht bin ich aber am Verzweifeln. :cry:

Bei meiner Spannungsquelle zeigt es jedesmal an, dass ich einen Kurzschluss habe wenn ich das Fernlicht einschalte.
Das Abblendlicht funktioniert garnicht. Hat es eventuell etwas damit zutun, dass ich eine 55W Birne anstatt der vorgeschriebenen 35W Birne verwende?
Übrigens hat der Vorbesitzer eine EXC Lichtmaske verbaut :ka:

MfG
Stefan

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2186
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von Dual-Sport » 10.09.19 - 19:31

Zumindest die TE hatte damals eine 60/55W H4 Birne serienmässig, daran wird es wohl nicht liegen.
Miss doch mal den Widerstand zwischen Lichtleitung und Masse.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

..PaiiN..
HVA-Neuling
Beiträge: 8
Registriert: 25.07.19 - 21:12
Motorrad: WR360 ´95

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von ..PaiiN.. » 10.09.19 - 22:50

Habs heute hinbekommen, dass alles funktioniert hat.
Problem nur: Mir hats bei Vollgas Standlichtbirne, Rücklichtbirne und Abblendlichtbirne zerfetzt, also denke ich mal ist mein Spannungsregler im Eimer

Weis jemand, ob ein Regler von einem anderem Modell auch passt?

MfG

Martin.1995
HVA-Ersttäter
Beiträge: 53
Registriert: 12.09.17 - 11:02
Motorrad: TE610

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von Martin.1995 » 11.09.19 - 04:48

Hab dir doch geschrieben das ich nen regler von der 610er übrig habe.

..PaiiN..
HVA-Neuling
Beiträge: 8
Registriert: 25.07.19 - 21:12
Motorrad: WR360 ´95

Re: Husqvarna WR 360 4A Licht und Blinker funktionieren nicht

Beitrag von ..PaiiN.. » 16.09.19 - 08:57

Martin.1995 hat geschrieben:
11.09.19 - 04:48
Hab dir doch geschrieben das ich nen regler von der 610er übrig habe.
Ja weiß ich, wollte aber mal ausprobieren, wie es mit einem Spannungsbegrenzer funktioniert, momentan geht noch alles.

MfG

Antworten