Neu zur Dino gekommen und ein paar Fragen

Für die ganzen 2-und 4-Takt Offroad-Modelle von 1988-2013 mit den schwarzen Würfeln auf den Reifen.

Moderator: Moderator

Antworten
Mick#1
HVA-Neuling
Beiträge: 17
Registriert: 23.09.19 - 10:31
Motorrad: TE610 93

Neu zur Dino gekommen und ein paar Fragen

Beitrag von Mick#1 » 23.09.19 - 13:01

Hallo zusammen, ich habe eine 610er TE /Bj. 93 halb zerlegt aber mit allen Teilen soweit gekauft.

Für den Wahnsinnspreis von 50€ und ein Sixpack. Nach einigem Überlegen haben ich mich entschlossen sie zum Leben zu erwecken
um zu sehen ob mir das fahren mit ihr Spaß macht.

Also zusammenbauen…..

Und ja tut es Ich hatte das Problem das sie warm nicht anspringen wollte, da konnte ich kicken was ich wollte.
Ebenso ein Kumpel der Cross fährt. Kalt ein Tritt.

Aber alles ohne Choke, deshalb habe ich mich dem Vergaser gewidmet Leerlaufdüse und Starter total zu. Choke hatte keinen Einfluss. Nach einigem Experimentieren bin ich zu der Erkenntnis gekommen das die Düsennadel so verschlissen ist das immer Sprit bei gesabbert ist.

Also Düsennadel ganz unten und mit der Gemischschraube gespielt, Leerlauf ist da zwar nicht ewig aber ne halbe Minute,
schon nahe am Ausgehen aber gut. Anspringen kalt gut (mx 5mal kicken)

Jetzt kenne ich mich im Vergaserbereich nicht soo gut aus und würde gerne die 2 Ersatzteile bestätigt bekommen.

https://www.stein-dinse.biz/product_inf ... ts_id=1448

https://www.stein-dinse.biz/product_inf ... ts_id=1454

Dann habe ich unterschiedliche Angaben zur Kerbe an der Nadel gefunden 2 Kerbe von unten ist richtig ?

Ventile wollte ich einstellen aber eine gesicherte Aussage zum Spiel ist auch Fehlanzeige.

Könnt ihr mir da helfen?

.
Zuletzt geändert von Mick#1 am 15.10.19 - 13:06, insgesamt 2-mal geändert.

Benutzeravatar
wgary
HVA-Ersttäter
Beiträge: 94
Registriert: 02.09.15 - 21:07
Motorrad: TE450 '07, TE610 '98

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von wgary » 23.09.19 - 18:28

Leider tu ich mir schwer, deine Schreibweise zu verstehen.
Welchen Vergaser hat deine 610er verbaut?
Die Nadelstellung würde ich vom Zündkerzenbild und vom Anzug abhängig machen und nicht "was gehört eingestellt".
Ich würde mal alle Teile ultraschall-reinigen lassen.
Wichtig ist die Leerlaufdüse, die hat 0,35 oder so, das ist so klein, dass man kaum das Loch sieht. Und natürlich alle anderen Düsen.
Schwimmerstand ist wichtig, d.h. dass das Schwimmerventil schließt, das verursacht ein Überlaufen des Vergasers, nicht die Nadel/Düsenstock.
Erst dann würde ich die Nadel tauschen und den Düsenstock.

mfg Wolfgang

Mick#1
HVA-Neuling
Beiträge: 17
Registriert: 23.09.19 - 10:31
Motorrad: TE610 93

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von Mick#1 » 24.09.19 - 08:05

Danke für deine Antwort. Ich werde versuchen mich klarer auszudrücken.

Der Vergaser ist ein Dellorto PHM 40 MS wie wohl bei allen 610 TE & TC von 92 bis 98.

Der Vergaser ist natürlich sauber, sogar mit Ultraschall. ich habe die Wartungsanleitung gefunden im Netz.
Zwar aus Italia aber danke Google übersetzer

Die Leerlaufdüse ist 62 also weit weg von 35 macht auch sinn denn die Hauptdüse ist 175.
verhältniss Leerlaufdüse zu Hauptdüse sollte immer um 3 liegen also 62 x 3 passt mit 2.8.

Damit ist 35 falsch, macht auch keinen Sinn denn damit ist kein Übergang zwischen
den Düsen beim gasgeben hinzubekommen. Da ist sonst kein Anzug.

Starter Düse ist 60 / Die von Dellorto und Husqvarna vorgegebene Grund einstellung der Düsennadel ist Kerbe 3 von unten.
Was nachher eingestellt ist ist eine andere Sache. Die Zündkerze samt Stecker ist natürlich neu.

Da gibt es in meinem Fall kein Kerzenbild.Gemischschraube zu und dann 1+1/2 auf ist da die Grundeinstellung.

Swimmerstand habe ich kontroliert beim reinigen, der ist 18 / soll zwischen 17,5 und 18,5.
Da läuft nix über, da kommt auch nicht zu weing rein. Der ist bei allen PHM 40 gleich (BMW, GUZZI etc.)

Nadelventil ist 300....

Eigentlich ist die Nadel und der Mischer unwichtig für das Starten aber so wie sich das Startverhalten verändert scheint es mir
auf eine Verschlissene Nadel bzw. Mischer hinzudeuten der invest ist mit 16 Euro zum test auch nicht hoch.

Die Nadel und Der Mischer verschleissen auch und sind auch 26 ! Jahre alt.

Nadel ist K32 und Mischer 264AB meine Links passen.

Ventilspiel ist EV 0,10 und AV 0,15 und sollte zwingend passen. Teste ich sobald die Dichtungen da sind.

Benutzeravatar
DHX_77
Moderator
Beiträge: 12232
Registriert: 04.09.08 - 12:41

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von DHX_77 » 12.10.19 - 02:28

Im Grunde passt ja alles... wenn sie kalt anspringt bist du ja auf dem richtigen Weg
Den Choke hast du komplett ausgehangen...???
Der wird gerne auf Zug verbaut und ist dann leicht offen undd ann warst das mit warmstarten... :mrgreen:

Gemischregulierschraube ist wie weit raus... 1 1/2 ...???
Meine war 2 Umdrehungen raus...musst spielen...

Grüße... :hva:
Bild

Mick#1
HVA-Neuling
Beiträge: 17
Registriert: 23.09.19 - 10:31
Motorrad: TE610 93

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von Mick#1 » 14.10.19 - 08:00

Hallo zusammen,
ich habe jetzt den Zustand das sie warm und kalt spätestestens nach dem 3 ten Kick anspringt.

Ich habe allerdings die LL Düse von 62 auf 60 runterbedüst
Choke hatte ich im ausgebauten Zustand eingestellt / ganz zu und soviel auf wie geht.

Ventilspiel war komplett daneben auf den EV, da war nix mit 0,10, Das Spiel war eher bei 0,35.

Allerdings habe ich null Leerlauf, was ich nicht sehen kann ist was die Standgasschraube tut.

Gemisch schraube habe ich von 0,5 U bis 3 U raus alles durch.

Öffnet und verschliesst die Standgasschraube einen Kanal ? oder ist das ein echter Anschlag ? Hebt die Schraube den Schieber an ?
Wenn ich mir den Schieber bei Stein dinse ansehe dann schiebt die Schraube den Schieber an der 45° Phase an

Vielleicht übersehe ich da was. Aktuell ist die Standgasschraube ganz rein ohne Drehzahländerung.

Wenn die Standgasschraube den Schieber hebt vielleicht ist die Spitze der Standgasschraube verschlissen ?

Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2196
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: 44149 Dortmund

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von Dual-Sport » 14.10.19 - 10:30

Der Schieber liegt auf der Standgasschraube auf.
Meistens arbeitet sich im Laufe der Jahre die Standgasschraube in den Schieber ein.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK

Mick#1
HVA-Neuling
Beiträge: 17
Registriert: 23.09.19 - 10:31
Motorrad: TE610 93

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von Mick#1 » 14.10.19 - 13:09

Alles klar .....!!!

Die Schraube hole ich erstmal raus und schaue Sie mir mal an.

Und den Schieber werde ich dann auch mal betrachten, aber ich bin mir sehr sicher das bei komplett reingedrehter Schraube
nix in den Schiebertopf ragt.....

Vielleicht wollte einer das Motorbremsmoment "optmieren" indem der Schiebr ganz runter geht....

Super das Gerät wird laufen :heba:
Zuletzt geändert von Mick#1 am 14.10.19 - 14:42, insgesamt 1-mal geändert.

Mick#1
HVA-Neuling
Beiträge: 17
Registriert: 23.09.19 - 10:31
Motorrad: TE610 93

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von Mick#1 » 14.10.19 - 13:20

Hier mal ein Bild vom aktuellen Baustand....

14.10.2019_3.png
14.10.2019_3.png (964.29 KiB) 76 mal betrachtet

Benutzeravatar
DHX_77
Moderator
Beiträge: 12232
Registriert: 04.09.08 - 12:41

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von DHX_77 » 15.10.19 - 00:44

Dual-Sport hat geschrieben:
14.10.19 - 10:30
Der Schieber liegt auf der Standgasschraube auf.
Meistens arbeitet sich im Laufe der Jahre die Standgasschraube in den Schieber ein.
Das stimmt... :Top:
Bild

Mick#1
HVA-Neuling
Beiträge: 17
Registriert: 23.09.19 - 10:31
Motorrad: TE610 93

Re: Neu zur Dino gekommen und ein paar Fragen

Beitrag von Mick#1 » 15.10.19 - 08:15

Ich habe jetzt als ersten Wurf mal den Leerlaufeinstellschrauben Kit (für PHM Teile Nr. 53028-78) gekauft.

Wenn ich den Vergaser das xte mal raushabe schau ich mir den Schieber an wenn der Müll ist kaufe ich den auch noch.
Aber da will ich erst noch genau hinschauen sind ja auch mehr als 70 euro..... :shock:

Wo ist eigentlich beim Gasschieber PHM 40/1 der Unterscheid von alt zu neu ? Das Material ?

Zusammenfassend kann ich zum Warmstartproblem sagen das m.E. nach das problem (bis hier hin) bei meiner TE
die Düsennadel und der Mischer waren welche beide total verschlissen waren und immer Sprit beim Kicken kam wo keiner kommen sollte.

In Kombination mit der sehr grossen H.Düse war das warm ne Katastrophe, dann das EV Spiel welches viel zu groß war tat sein übriges.
Das Einstellen der EV und das kleiner bedüsen war hilfreich aber ich werde noch ne 61ziger LL Düse probieren.

Größer geht ja immer :heba:

Antworten