TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Du hast eine Vitpilen oder Svartpilen? Dann bitte hier eintreten!

Moderator: Moderatoren

Azymba
HVA-Neuling
Beiträge: 48
Registriert: 07.03.20 - 20:13
Motorrad: Vitpilen 701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Azymba » 04.09.20 - 19:35

Also bei mir wurde auch die Düse gewechselt und der Fehler war noch da..... Die Lösung war erst das säubern der Kontakte.

Countrybiker
HVA-Mitglied
Beiträge: 219
Registriert: 20.08.18 - 07:22
Motorrad: Enduro 701 LR

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Countrybiker » 14.09.20 - 07:31

Gibt es irgendwelche neuen Lösungsansätze, für den Mangel?

JonDeus
HVA-Neuling
Beiträge: 19
Registriert: 13.04.19 - 07:59

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von JonDeus » 14.09.20 - 15:34

Meine steht seit einer Woche beim Händler, laut Rücksprache mit KTM werden mehrere Bauteile getauscht, unter anderem auch die Einspritzdüsen. Bin gespannt was am Ende alles getauscht wurde und ob es wirklich was bringt.

Countrybiker
HVA-Mitglied
Beiträge: 219
Registriert: 20.08.18 - 07:22
Motorrad: Enduro 701 LR

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Countrybiker » 18.09.20 - 11:45

Rückabwicklung erledigt : X Rückabwicklung am laufen: O

1. Countrybiker O
2. Optomist
3. Marcusmann
4. Comondor X
5. Azymba
6. Nash X
7. fringo
8. JonDeus
9. Digga
10. TakisVit X
11. MikyMike
12. DarkJägi
13. Lacker(Sporadisches Flackern)
14. lala_sdt
15. Vitpilen701_18
16. Butzler
17. leofel
18. Timo89
19, ingola
20. dermainzer
21. Davee
22. PAN701
23. szonic
24. Fözzi
25. Torbenvit701

TeamO815
HVA-Neuling
Beiträge: 4
Registriert: 11.05.20 - 12:00
Motorrad: 401 Svartpilen

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von TeamO815 » 23.09.20 - 14:06

So, ich hab nun hier mal alles gelesen und habe das Problem auch bei meiner 401 Svartpilen (Modell 2018, EZ 5/2019)

Während des Fahrens leuchtet/flackert die ABS-Lampe immer mal wieder kurz 3x hintereinander auf und es steht mittig im Dispay „Can ABS Failure“. Einmal blieb die ABS-Leuchte dauerhaft an und ging erst nach einem Neustart wieder aus. Ob das ABS in der Zwischenzeit funktioniert hätte, habe ich nicht probiert.

Das alles ist bei mir zum ersten Mal bei einer 900km Ausfahrt nach Südtirol und zurück nach München am letzten Wochenende aufgetaucht (Start bei 1.130km, Ankunft bei 2.060 km). Vorher war das nie der Fall.

Ich habe heute bei KTM München Nord angerufen, um einen Termin auszumachen. Die Antwort war lapidar, dass das Problem bekannt sei, aber nicht schlimm ist, weil das ABS trotzdem funktioniere...

Ich wollte also auch mal meinen Fall hier dokumentieren.

Beste Grüße
Timo

Azymba
HVA-Neuling
Beiträge: 48
Registriert: 07.03.20 - 20:13
Motorrad: Vitpilen 701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Azymba » 23.09.20 - 14:34

Mag sein das es nicht schlimm ist aber bei mir fiel der schaltautomat bei anstehenden Fehler aus und man kann sagen was man möchte es wird damit geworben also muss es auch funktionieren was es nun bei mir zum Glück tut

TeamO815
HVA-Neuling
Beiträge: 4
Registriert: 11.05.20 - 12:00
Motorrad: 401 Svartpilen

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von TeamO815 » 23.09.20 - 15:25

Den Quickshifter habe ich bei der 401 natürlich nicht. Ich finde die Aussage des Händlers auch bedenklich. Es handelt sich schließlich um sicherheitsrelevante Systeme.

Nash
HVA-Ersttäter
Beiträge: 87
Registriert: 19.01.17 - 20:31
Motorrad: 701SM

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Nash » 23.09.20 - 17:24

Wohlwollend kann man sagen, ihr (also Du und Dein Händler) habt aneinander vorbei gesprochen.

Fakt ist: leuchtet die Kontrolllampe funktioniert das ABS NICHT!

Er meiner vermutlich: sonst funktioniert es ja

Benutzeravatar
dermainzer
HVA-Neuling
Beiträge: 40
Registriert: 03.05.11 - 08:26
Motorrad: Vitpilen 401
Wohnort: Mainz

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von dermainzer » 23.09.20 - 19:11

Hatte ich bei meiner 401 auch ,Canbus fail, kurz 2-3 sec.
Bei mir war es zum Glück wirklich nur die Sicherungen unter der Sitzbank, da waren welche gut 5mm raus, ist ja auch nur ein Gummikasten, ich hab jetzt ne extra Gummilage 2-3 mm dick, über die Sicherungen gelegt und der Deckel geht jetzt Strammer zu.
Seit dem ist bei mir Ruhe.

Countrybiker
HVA-Mitglied
Beiträge: 219
Registriert: 20.08.18 - 07:22
Motorrad: Enduro 701 LR

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Countrybiker » 23.09.20 - 19:45

Rückabwicklung erledigt : X Rückabwicklung am laufen: O

1. Countrybiker O
2. Optomist
3. Marcusmann
4. Comondor X
5. Azymba
6. Nash X
7. fringo
8. JonDeus
9. Digga
10. TakisVit X
11. MikyMike
12. DarkJägi
13. Lacker(Sporadisches Flackern)
14. lala_sdt
15. Vitpilen701_18
16. Butzler
17. leofel
18. Timo89
19, ingola
20. dermainzer
21. Davee
22. PAN701
23. szonic
24. Fözzi
25. Torbenvit701
26. Team0815

Benutzeravatar
error
HVA-Ersttäter
Beiträge: 82
Registriert: 13.07.19 - 19:47
Motorrad: Svartpilen 701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von error » 23.09.20 - 23:07

Countrybiker hat geschrieben:
23.09.20 - 19:45
Rückabwicklung erledigt : X Rückabwicklung am laufen: O
Machst Du noch ein "H" (oder so) für Behoben/Tritt nicht mehr auf? :pc1:

Countrybiker
HVA-Mitglied
Beiträge: 219
Registriert: 20.08.18 - 07:22
Motorrad: Enduro 701 LR

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Countrybiker » 24.09.20 - 07:40

Rückabwicklung erledigt : X Rückabwicklung am laufen: O, Fehler tritt nicht mehr auf: H

1. Countrybiker O
2. Optomist
3. Marcusmann
4. Comondor X
5. Azymba
6. Nash X
7. fringo
8. JonDeus
9. Digga
10. TakisVit X
11. MikyMike
12. DarkJägi
13. Lacker(Sporadisches Flackern)
14. lala_sdt
15. Vitpilen701_18
16. Butzler
17. leofel
18. Timo89
19, ingola
20. dermainzer
21. Davee
22. PAN701
23. szonic
24. Fözzi
25. Torbenvit701
26. Team0815
27. error H

DarkJägi
HVA-Neuling
Beiträge: 7
Registriert: 20.04.20 - 08:10
Motorrad: Svartpilen701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von DarkJägi » 24.09.20 - 12:31

Moin und Gruß aus Kiel,

es ist zwar mittlerweile ein wenig her, aber der eine Fachhändler aus Schleswig-Holstein wollte mir erst weis machen, dass es an meiner Puig-Scheibe liegt. Die würde dann bei höherer Geschwindigkeit auf den Tacho und die Einheit drücken....
Tja, ich konnte dann kurz aufklären, dass ich die Scheibe erst seit einer Woche habe und der Fehler schon bei der ersten Fahrt nach Hause auftrat :freak:

Ende vom Lied....er hat eine komplett neue Einheit bestellt, auf die ich jetzt - coronabedingt- seit Wochen/Monaten warte....


Ich schließe es mit den Worten ab: Bleiben Sie entsetzt! :klopp:

Gruß,
DarkJägi

Azymba
HVA-Neuling
Beiträge: 48
Registriert: 07.03.20 - 20:13
Motorrad: Vitpilen 701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Azymba » 24.09.20 - 14:15

Rückabwicklung erledigt : X Rückabwicklung am laufen: O, Fehler tritt nicht mehr auf: H

1. Countrybiker O
2. Optomist
3. Marcusmann
4. Comondor X
5. Azymba H
6. Nash X
7. fringo
8. JonDeus
9. Digga
10. TakisVit X
11. MikyMike
12. DarkJägi
13. Lacker(Sporadisches Flackern)
14. lala_sdt
15. Vitpilen701_18
16. Butzler
17. leofel
18. Timo89
19, ingola
20. dermainzer
21. Davee
22. PAN701
23. szonic
24. Fözzi
25. Torbenvit701
26. Team0815
27. error H

Benutzeravatar
dermainzer
HVA-Neuling
Beiträge: 40
Registriert: 03.05.11 - 08:26
Motorrad: Vitpilen 401
Wohnort: Mainz

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von dermainzer » 24.09.20 - 16:30

Bei mir kann auch ein H dahinter

@373
HVA-Neuling
Beiträge: 10
Registriert: 09.06.19 - 07:18
Motorrad: Nuda R, Vitpilen 701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von @373 » 24.09.20 - 16:39

Rückabwicklung erledigt : X Rückabwicklung am laufen: O, Fehler tritt nicht mehr auf: H

1. Countrybiker O
2. Optomist
3. Marcusmann
4. Comondor X
5. Azymba H
6. Nash X
7. fringo
8. JonDeus
9. Digga
10. TakisVit X
11. MikyMike
12. DarkJägi
13. Lacker(Sporadisches Flackern)
14. lala_sdt
15. Vitpilen701_18
16. Butzler
17. leofel
18. Timo89
19, ingola
20. dermainzer
21. Davee
22. PAN701
23. szonic
24. Fözzi
25. Torbenvit701
26. Team0815
27. error H
28. @373 (sporadisches Flackern)

Benutzeravatar
error
HVA-Ersttäter
Beiträge: 82
Registriert: 13.07.19 - 19:47
Motorrad: Svartpilen 701

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von error » 24.09.20 - 18:39

Countrybiker hat geschrieben:
24.09.20 - 07:40
27. error H
Ähm sry, so war das nicht gemeint. Mich bitte aus der Liste rausnehmen, ich hatte das Problem bis jetzt nicht (9tkm).

Nash
HVA-Ersttäter
Beiträge: 87
Registriert: 19.01.17 - 20:31
Motorrad: 701SM

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Nash » 24.09.20 - 23:16

Wird eh ganz schön viel Arbeit mit den „H“s...immer wieder rein und raus nehmen :roll:

Countrybiker
HVA-Mitglied
Beiträge: 219
Registriert: 20.08.18 - 07:22
Motorrad: Enduro 701 LR

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Countrybiker » 26.09.20 - 09:25

Rückabwicklung erledigt : X Rückabwicklung am laufen: O, Fehler tritt nicht mehr auf: H

1. Countrybiker O
2. Optomist
3. Marcusmann
4. Comondor X
5. Azymba H
6. Nash X
7. fringo
8. JonDeus
9. Digga
10. TakisVit X
11. MikyMike
12. DarkJägi
13. Lacker(Sporadisches Flackern)
14. lala_sdt
15. Vitpilen701_18
16. Butzler
17. leofel
18. Timo89
19, ingola
20. dermainzer H
21. Davee
22. PAN701
23. szonic
24. Fözzi
25. Torbenvit701
26. Team0815
27. @373 (sporadisches Flackern)

Countrybiker
HVA-Mitglied
Beiträge: 219
Registriert: 20.08.18 - 07:22
Motorrad: Enduro 701 LR

Re: TC und ABS leuchtet im Tacho ohne Funktion Vitpi 701

Beitrag von Countrybiker » 30.09.20 - 06:53

Habe Gestern mal ein bisschen nachgeforscht, wieviel Vitpilen 701 / 401 und Svartpilen 701 / 401 im Bestand des Kraftfahrtbundesamtes sind.
Zum 1.1.2019 waren das gerade mal Vitpilen 701 201 Stück bei der 401 319 Stück.
Zum 1.1.2020 waren es gerade mal Vitpilen und Svartpilen 701 608 bei der Vitpilen / Svartpilen 401 804 Stück.

Bei den geringen Stückzahlen, finde ich das der ABS / TC Mangel sehr oft auftritt, überhaupt wenn man bedenkt das von den Motorrädern im Bestand ja auch viele auf Händler zugelassen sind, die bestimmt nicht in Foren mitteilen das ihre Motorräder einen Mangel haben.

Man muss sich bei den Stückzahlen auch nicht wundern das die Produktion eingestellt wurde.

Antworten