Smr 510 08 E Start Defekt

Egal welche Husqvarna, HIER wird geschraubt, getunt, repariert und gefachsimpelt !!!

Moderator: Moderatoren

Antworten
EasYxDream
HVA-Neuling
Beiträge: 5
Registriert: 11.06.22 - 14:15
Motorrad: Smr 510 08

Smr 510 08 E Start Defekt

Beitrag von EasYxDream »

Moin,
Ich habe ein Problem und zwar dass:
Nachdem meine Husky ein paar Wochen gestanden hat, weil ich auf Ersatzteile gewartet habe, springt sie nicht mehr an.
Wenn man den Schlüssel umdreht macht sie alles ganz normal, sobald man auf den Start Knopf drückt passiert leider gar nichts.
Batterie ist neu
Ich hatte den Verdacht das es das anlasserrelais ist, dass war es aber nicht. (Ist jetzt auch neu)
Wenn ich direkt mit der Batterie an den Anlasser gehe dann springt sie direkt an.
Habe den Start Knopf direkt geprüft und dort kommen keine 12 Volt an braucht der 12 Volt?
Hat vielleicht noch jemand von euch eine Idee?
Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2849
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: Dortmund

Re: Smr 510 08 E Start Defekt

Beitrag von Dual-Sport »

Ja, am Startknopf muss Plus anliegen, von da aus geht es zum Anlasserrelais.
Minus vom Anlasserrelais kommt vom Leerlaufschalter und vom Kupplungsschalter.
So ist es bei meiner TE610E, bei deiner 510 sollte es auch so sein.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK
EasYxDream
HVA-Neuling
Beiträge: 5
Registriert: 11.06.22 - 14:15
Motorrad: Smr 510 08

Re: Smr 510 08 E Start Defekt

Beitrag von EasYxDream »

Okay und ich habe jetzt kein plus am startknopf Anliegen woran könnte das legen?
Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2849
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: Dortmund

Re: Smr 510 08 E Start Defekt

Beitrag von Dual-Sport »

Kabelbruch, Stecker korrodiert, Sicherung defekt, z. B..
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK
EasYxDream
HVA-Neuling
Beiträge: 5
Registriert: 11.06.22 - 14:15
Motorrad: Smr 510 08

Re: Smr 510 08 E Start Defekt

Beitrag von EasYxDream »

Ja dazu kann ich leider nur sagen, dass die Sicherungen alle passen
Stecker passt auch so weit
Und Kabel kann ich jetzt so nicht prüfen ob es defekt ist oder ich weiß nicht wie es geht 😅
Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2849
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: Dortmund

Re: Smr 510 08 E Start Defekt

Beitrag von Dual-Sport »

Wie hast du denn geprüft, dass am Startknopf keine 12V ankommen?

Gehäuse geöffnet und mit Messgerät gegen Masse gemessen?
Oder an den beiden Kontakten am knopf gemessen?
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK
EasYxDream
HVA-Neuling
Beiträge: 5
Registriert: 11.06.22 - 14:15
Motorrad: Smr 510 08

Re: Smr 510 08 E Start Defekt

Beitrag von EasYxDream »

Ich meinte oben das ich am Stecker keine 12 Volt habe am killswitch Knopf ja aber am Start Knopf nicht.
Habe an der Steckverbindung hinter der Lichtmaste gemessen
Benutzeravatar
Dual-Sport
Moderator
Beiträge: 2849
Registriert: 20.07.02 - 20:41
Motorrad: TE610E 2001
Wohnort: Dortmund

Re: Smr 510 08 E Start Defekt

Beitrag von Dual-Sport »

Gegen Masse gemessen?
Welche Kabelfarbe?
Hast du einen Schaltplan vom Moped?

Killswitch schaltet Masse, kein Plus.

Ich glaube, du musst dir jemanden suchen, der ein Bischen Ahnung von Elektrik hat, der dir vor Ort hilft.
Verschiedene Schaltpläne in meiner Galerie: KLICK
Werkstatthandbücher, Ersatzteilkataloge und div. Anleitungen: KLICK
EasYxDream
HVA-Neuling
Beiträge: 5
Registriert: 11.06.22 - 14:15
Motorrad: Smr 510 08

Re: Smr 510 08 E Start Defekt

Beitrag von EasYxDream »

Ja habe gegen Maße gemessen.
Vom Anlasser Relais geht ein graues und ein grünes zum startknopf
Dann gibt es im Stecker noch ein braunes Kabel mit 12 Volt und ein blaues. Die beiden Kabel gehen zum killswitch.
Sonst ist auf keinem Kabel Strom.
Schaltplan habe ich leider keinen.

Ja denke ich auch dass es darauf hinaus läuft dachte ich bekomme das bis Samstag alles hin weil da wäre der tüv Termin 😅
Antworten